Back to overview
Degraded
Survival Failing to Automatically Restart
Oct 20 at 04:23am UTC
Affected services
Minecraft - Survival Server
Resolved
Oct 28 at 12:25am UTC
This incident has been resolved.
Affected services
Created
Oct 20 at 04:23am UTC
We are looking into an issue with survival instances failing to restart without manual intervention.
Affected services